Need tech support

Ok Im following this guide:

I’m ready to compile the three files and when I click compile windows wants me to install .net 3.5 but for some reason the feature cannot be installed. [Error code 0x800F0906 ]

I’ve done all the steps laid out here: except the group policy one because I can’t find it. I type “group policy” in the search and there isn’t a settings button for group policy.

Does anyone have any ideas?
@revzman ?

I assume you are running Windows 10? If not, it should be the same but Win 10 HOME could be different from PRO. Still, to run the Group policy editor via command line, Win+R and then type gpedit.msc, and hit enter. That SHOULD bring up the local group policy editor.

I know install .net 3.5 on Win10 can be tricky.


It’s been like 5 years since i messed with modding skyrim. I’m assuming you’re running the installer in admin? Aside from that i couldn’t help but you could try nexus mods, steam discussions, or lovers lab (adults only nsfw) for help on modding aside from the reddits.

i’m on 8.1 :frowning:

Same thing I said applies.


is this something home version has?

ahhh says “Accessing gpedit.msc is only available on devices running Windows 8.1 Pro using an Administrator account.” :frowning: im at a loss. Maby its time to upgrade to win10.

sometimes i hate computers…lol

helpful, maybe?

no, I tried that. its not working for me. :frowning:

is the windows 8 user account you are using have administration rights?

did you try searching for gpedit (without .msc) in the windows start menu search bar rather than trying to run it directly? Or find it under windows administrator tools in the start bar?

when was the last time your install of windows 8 was updated?

this may or may not work but also note its from a 3rd party and may not be safe.

trust Microsoft to make something more complicated then it has to be…

Fixed. Reinstalled windows 8.1 and immediately installed .net 3.5 the normal way. I’ve decided its time to switch to win 10, uugghhh, :face_vomiting:, sometime between now and April. Whenever I can get the money. I can dual boot Linux if I need to do something secretly…lol @revzman Would you recommend the Pro version over the Home version?

I got a key for Windows 10 Pro from for like $13. Give them a poke.

Are they legit? Seems too good to be true…lol

I haven’t seen any bad reviews and I’m sure there is “something” to it. But it activated without problems in the US. I guess I have no idea if being in Canada would make any difference.

Have you tried doing this? Press Win+R type in mmc then enter.
When Microsoft Management Counsel opens go to File > Add/Remove Snap-In.
Look through the list for Group Policy Object and Click Add > Finish > OK.
Then you should see your Group Policies.

Read here… might be worth a shot?

1 Like

If you have a Home or Pro version that was eligible for the Windows 10 Upgrade will still have a chance to get it. Also if you have Home with an eligible Pro key you can upgrade from Home to Pro for free from the Microsoft Store. Also the key should be tied to a Microsoft Account, that is how I upgraded my work laptop.

looks like i still have a digital license from when i tried it out when it released. now to figure out how to dual boot it