3.10 difficulties

Hey all, hey Sim, thought you might be able to offer some guidance. I’ve been trying to play the 3.10 build the last few days. Every time I get to Area 18 and in a ship, I only just make it out of the hangar when the game puts me into auto pilot override, turns my ship around and then blows it up. Has happened several times in a row. I’ve looked online and it says you need to have your helmet on (check) and be in first person mode (check) and you’ll see a blue guidance tunnel (negative). Never see the tunnel, no indicators at all.

Sometimes those tunnels at Area 18 can be a ways off. I leave the hangar, then look around, a lot. I see where they are going with these spline guides but they have a long way to go. Would be useful to have some kind of indicator to tell you to look left or right or hell, just guide you from the hangar on out.

Might want to try to hitch a ride to New Babbage, no splines there.

1 Like

Thanks ProfX. TBH I choose Area18 mostly because it’s less of a ball ache to get to the spaceport. I don’t understand why CIG have made it a 6-day camel ride just to get to the spaceports in each area. For me it’s just not fun waking up, finding my way out of the habitat, running to the transit system, standing on the tram for ages, running through another port just to get to a panel so I can order up my ship. It’s too much like real life commuting - when you don’t have to do that, why on earth would you put it in a game?

exactly…which is why I usually select my spawn point to be Olisar. They should have the easy hab at the spaceport. Most cities have a hotel at the airport or near it…it would be realistic to have it that way.


I’ve tried so hard to play 3.10 but now I’m giving up until at least the next update. 4 or 5 attempts yesterday, server crashes just as I was landing the first time, at my first location, ship blew up for no reason the second, three more server crashes on the next attempts. This AM, thought I’d try AC, but T16000M joystick won’t work with the game (fine for other games), as soon as it connects it just pitches the ship down and can’t be brought level again, just down, down, down in a loop. So I try the PTU, first location doesn’t even show up, visually, when I arrive. Try a mission, get annihilated as soon as I arrive at the location without firing a shot. Lovely. So glad I’m a Concierge level backer.

Definitely, went to Area18 today, saw the tunnel and thought ‘cool, I’ll know where the hanger is here.’… No such luck, I wasn’t even on the right side of the landing area. When I finally found the right spot, got lined up to land and I heard the notice I timed out and suddenly I’m standing in the hanger, no ship to be seen, just left wondering what just happened.

Dunno. I was bringing in an 890 with very low hydrogen fuel into Area18, I ran out of fuel as the gates were re-opening for me to land. Luckily the ship rolled and dropped into the hangar and I didn’t get any fines.